REST API alert


WordPRess API vulnerability and update – If you’re using the REST API plugin with your WordPress installation, then you should immediately update the plugin to version 1.2.1. A serious information disclosure vulnerability has been detected allowing for unpublished content and post revisions to be retrieved via the REST API. To update your plugin go to : https://wordpress.org/plugins/json-rest-api.


Duration: 1:31
Publisher: InMotion Hosting
You can watch this video also at the source.


Furlow consulting