Security Alert: 3/18/2015 PuTTY Security Vulnerability in V0.63

Kelvion New Plate Heat Exchanger


Learn how to update PuTTY to protect your server from the recent vulnerability that was identified. PuTTY is widely used to access web hosting accounts via SSH on most web hosting providers. If you are running Putty 0.63, it is recommended that you upgrade to Version 0.64.

This security risk has been identified as CVE-2015-2157, learn more in the InMotion Hosting Support Center:
http://www.inmotionhosting.com/support/news/general/putty-vulnerability-notice

Follow our YouTube Channel to stay up to date on various web hosting security alerts for ALL web hosting platforms.

InMotion Hosting was founded in 2001 and provides personal and business web hosting for everyone! For more information about InMotion Hosting and the services we provide see here:

http://www.inmotionhosting.com


Duration: 3:54
Publisher: InMotion Hosting
You can watch this video also at the source.