Security Patch Joomla 1.5

Furlow consulting


This video, brought to you by Arvixe Web Hosting, will tell you about how Joomla 1.5 is no longer being supported. However you can still keep it secure by installing security patches and keep using Joomla 1.5 without any security issues. It is important to upgrade to the latest version Joomla 1.5.26 to apply this patch. This is an easy and fast process. It is similar to installing an extension.


Duration: 1:20
Publisher: Arvixe Web Hosting
You can watch this video also at the source.


Furlow consulting