WordPress DOM-based XSS Security Alert


The security firm Sucuri recently announced a DOM-based cross site scripting security alert affecting WordPress sites. The vulnerability primarily affects sites using the JetPack plugin and the Twenty-fifteen theme. This vulnerability has been patched on all InMotion Hosting severs.


Duration: 1:26
Publisher: InMotion Hosting
You can watch this video also at the source.